FORUM
FORUM
Forumindex / Hårdvara / Problem med ZyXEL Powerline.
2016-05-29 14:03#1

epic_lag
Ingen klan

BrutalCS 1337
638

Hej!

Det var ett tag sen, så tänkte jag borde hälsa på här igen :)

Har nyligen kopplat in en Powerline-adapter (som för över ethernet via vägguttag) mellan mitt hus och garaget ca 25m bort.
Adaptern funkar perfekt inomhus, men i garaget är det segt och tappar ofta anslutningen trots att adapterns tre dioder konstant lyser.
Vissa uttag i garaget fungerar bättre än andra, men vad spelar egentligen in för att få det optimalt?
Det borde rimligtvis ligga på samma krets iom att det fungerar, men är det avståndet som ställer till det?
Hjälper det att flytta adaptern inomhus till ett uttag närmre garaget?

Många frågor, och hoppas på många svar.

Tack på förhand.

/Epic

Senast redigerad 2016-05-29 16:05
Mjo.
3 kommentarer, visar 1-3 - Första « [1] » Sista
2016-05-30 11:16#2

Evilkenevil
Ingen klan

BrutalCS Uberlegend
2107

Är du säker att det är adaptern det är fel på och inte datorn du använder?
2016-05-30 15:59#3

epic_lag
Ingen klan

BrutalCS 1337
638

Nej, men hur tar jag reda på det?
Som sagt, laptopen jag använder är en EEE-PC med Win7 starter, som funkar inomhus med både trådbundet, wifi, och via powerline.
Mjo.
2016-05-31 12:37#4

Evilkenevil
Ingen klan

BrutalCS Uberlegend
2107

Testa adaptern som strular inne i hemmet med samma dator. Då kanske du kan utesluta adapter/datorfel och snarare rikta in dig på att ledningen är dålig.

EDIT: Ser att du redan testat det inne. Så det är nog ledningen som är konstig/störningar. Som du sa, vissa uttag fungerar bättre.

Senast redigerad 2016-05-31 12:38
3 kommentarer, visar 1-3 - Första « [1] » Sista
AKTIVA TRÅDAR