FORUM
FORUM
Forumindex / Hjälpforum / 1920x1080 skrivbord cs:go 1280x960
2016-11-19 03:22#1

SkyxieTV
Ingen klan

BrutalCS 1337
506

Någon som vet hur jag kan få cs:go till att vara 1280x960 stretched utan att behöva ändra upplösningen på skärmen från 1920x1080 ?

Vill alltså ha kvar skrivbordet i 1920x1080 men cs:go i 1280x960 stretched vet inte om det är möjligt x)

Har provat att skriva -w 1280 -h 960 i launch option men då blir det bara en liten ruta av cs go som kommer upp i mitten av skärmen som ser ut såhär : https://gyazo.com/e445b5ce902193892d5d283733b3217e
6 kommentarer, visar 1-6 - Första « [1] » Sista
2016-11-19 04:18#2

kapisch
Ingen klan

BrutalCS Uberlegend
2096

AMD eller Nvidia?

För AMD (Crimson) behöver du gå in i Spel -> CS:GO fliken -> Profilalternativ -> Full skärm
även Bildskärm -> Skalningsläge full skärm
2016-11-19 04:19#3

SkyxieTV
Ingen klan

BrutalCS 1337
506

Citat av kapisch

AMD eller Nvidia?

För AMD (Crimson) behöver du gå in i Spel -> CS:GO fliken -> Profilalternativ -> Full skärm
även Bildskärm -> Skalningsläge full skärm


jag andvänder nvidia men grejen är den jag vill inte behöva ändra upplösningen på skrivbordet de vill jag ha kvar på 1920x1080 men få spelet i 1280x960 stretched om de ens är möjligt ^^

edit : såhär ser det ut i nvidia för mig .--> https://gyazo.com/0557ac574efd55b8a1883addf9d5dc73

Senast redigerad 2016-11-19 04:20
2016-11-19 06:46#4

Kevato
Ingen klan

Sekreterare
2053

Går det kanske om du gör en egen upplösning i Nvidia kontrollpanelen? Gå till ändra upplösning > Anpassa > skapa egen upplösning.
"I've always loathed the necessity of sleep. Like death, it puts even the most powerful men on their backs' - Frank Underwood"
2016-11-19 09:29#5

Redmark
Ingen klan

BrutalCS Legend
1302

Skalning ska vara på GPU-enhet.
2016-11-19 16:35#6

vertikaL
Ingen klan

BrutalCS Addict
287

Bocka i rutan "Åsidosätt skalningsläget inställt av spel och program" i NVIDIA kontrollpanelen.
2016-11-19 16:45#7

SkyxieTV
Ingen klan

BrutalCS 1337
506

Citat av Redmark

Skalning ska vara på GPU-enhet.

Citat av vertikaL

Bocka i rutan "Åsidosätt skalningsläget inställt av spel och program" i NVIDIA kontrollpanelen.


den går tillbaka till bildskärm från gpu enhet när jag trycker på andvänd :/

de blir exakt samma som innan när ja har dom i bockade§
Citat av Kevato

Går det kanske om du gör en egen upplösning i Nvidia kontrollpanelen? Gå till ändra upplösning > Anpassa > skapa egen upplösning.


1280x960 existerar redan som upplösning i nvidia

EDIT : TRÅD KAN LÅSAS FIXADE PROBLEMET!

Om någon i framtiden vill göra liknande så ändra nvidia till ingen skalning och sätt cs i fullscreen då det öppnas i ett fönster när du ändrat i launch options ! så funkar det fint!

Senast redigerad 2016-11-19 16:53
6 kommentarer, visar 1-6 - Första « [1] » Sista
AKTIVA TRÅDAR