LOGIN
SENASTE ARTIKLAR
SENASTE NYHETER
NYHETER
Om ni stöter på problemet med att CS hänger sig / fryser när vi ska connecta till en server så kan vi nu meddela er att ni inte är ensamma om problemet.

Har kikat runt lite i olika forum och problemet ligger hos STEAM, inte hos våra servrar. Så nu får vi alla sitta och vänta på att STEAM löser problemet. :)

Ni kan testa att stänga av windowsbrandväggen för att lösa problemet. Det verkar vara orsaken till problemet.
Skriven av:Christopher 'Ejziponken' Szabo
Publicerad:2010-08-18 15:39
Kommentarer:17
Visningar:1452
KOMMENTARER
#1
2010-08-18 16:04
aa jag får det här problemet lite då och då, men det spelar inte så stor roll :P
#2
2010-08-18 16:35
hänt några gånger , men sällan . Är värre när man spelar på en server som har sv_maxupdaterate 100 sen har folk 101 i rate, då det blir mer problem, tror det var 100 max i rate efter de vart uppdaterat till protocoll 48 eller nått, det tycker jag dom ska fixa , att inte kunna rate bugga. blir ju bara tråkigt för de som kör 100 som är max o möter folk med 101,
#3
2010-08-18 16:36
Låter extremt jobbigt :o
#4
2010-08-18 16:48
eller om de var 102 som är max nu :S
#5
2010-08-18 17:27
Windowsbrandbäggen är alltid av på min dator. Den gör inte ett skit ändå =D
#6
2010-08-18 17:53
Hade en period när det hände mig men försvann av sig själv efter 2 dagar efter lite mixtrande med hjälp av kära reko och apexi så får väl hoppas att det inte återkommer och att de löser problemet snarast.
#7
2010-08-18 19:14
#6 Hur gjorde ni/du då? Posta tråd så hjälper du en massor med detta problem iaf, om de nu funkar som du säger.
#8
2010-08-18 19:50
har hänt några gånger idag men då är det bara att connecta igen :)
#9
2010-08-18 20:19
Hm har nog aldrig hänt, vad jag kan minnas :o
#10
2010-08-19 00:11
Då kanske något liknande ligger bakom Favorit Servrar försvinner problemet också?

Jag brukar dock bli disconnectad med någon konstig anledning och sen när jag går in på servern igen så fryser/hänger sig cs.

Det har hänt typ 10 gånger. Små drygt då folk säger att jag stänger av för att sätta på fusk :S
#11
2010-08-19 11:58
har hänt mig 1 gång men skönt o veta ^^
#12
2010-08-19 13:33
#7 Vi gjorde inte så mycket, reko hade lite teorier om vad vi kunde göra men som jag sa så försvann problemet av sig själv innan vi han testa dem. :) (har inte återkommit efter det)
#13
2010-08-19 15:56
Jaha todde det var min dator fyfan vad jobbigt det är!
#14
2010-08-20 02:28
Är det "Server blabla: NULL" som sker? fick det igår en gång
#15
2010-08-21 22:25
tjena har en fråga, ibland när jag spelar så står de Warning_cl .... o ngt mer o då börjar jag lagga vet ngn vad felet är?
#16
2010-08-31 14:09
#15 skriv ner exakt vad det står och googla det så får du fram hur du löser problemet.
#17
2010-09-06 14:04
händer varje gång jag connectar när jag startar cs,händer ca 4 ggr på en dag..
AKTIVA TRÅDAR
BRUTALCS UNDERSÖKNING
Vilka karta spelar du helst DM på? (228 röster)

de_dust2
de_mirage
de_inferno
de_nuke
de_cache
de_tuscan
de_train
de_season
de_overpass
Någon annan

SOCIALA MEDIER